ION downtime, problem with database configuration
Incident Report for ion by First Resonance
Resolved
The problem was fixed and deployed to all regions. After monitoring, we have deemed the problem to be fixed and systems operational. First Resonance is working on a communication to all customers explaining the problem and implications. We will send it out within the next 6 hours, and post it in an accessible location.
Posted Aug 02, 2023 - 22:08 UTC
Monitoring
The problem in ION in AWS GovCloud has been identified and resolved as well. Users may see an error requesting them to log out and log back in. The issue will be resolved after logging back in. We are continuing to monitor the fix as well as system stability.
Posted Aug 02, 2023 - 21:10 UTC
Update
Problem has been further identified in ION GovCloud, and the fix is going in. The fix will be deployed into ION GovCloud within 15 minutes.
Posted Aug 02, 2023 - 20:54 UTC
Identified
ION (AWS GovCloud) continuing to see issues with configuration, resulting in downtime. ION Public cloud system is online and in working state. We are working on resolving ION in GovCloud.
Posted Aug 02, 2023 - 20:44 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 02, 2023 - 20:38 UTC
Monitoring
ION service was down in all regions, resulting from a mistake in database configuration. Problem identified, and system is coming back up.
Posted Aug 02, 2023 - 20:38 UTC
This incident affected: API, Application and UI, GovCloud Platform and API, and GovCloud Application and UI.