Degraded performance on Runs data entry
Incident Report for ion by First Resonance
Resolved
We have identified the issue and deployed the fix. We will continue to monitor for any issues.
Posted Dec 14, 2022 - 05:10 UTC
Identified
ION Runs are experiencing an issue with maximum recursive depth when capturing data in Runs. We are investigating the issue and are looking to resolve it ASAP.
Posted Dec 14, 2022 - 04:04 UTC
This incident affected: API, Application and UI, GovCloud Platform and API, and GovCloud Application and UI.