Temporary service outage due to system dependency
Incident Report for ion by First Resonance
Resolved
AWS status reports (https://aws-status.info/) as well as internal testing shows that systems have returned to Operational status. You should not see this issue in any workflows. If you see any problems outside of the norm, please reach out to Support.
Posted Sep 28, 2022 - 21:22 UTC
Monitoring
AWS is reporting improved performance (https://aws-status.info/). While they are still working on the root cause, ION may be usable for many workflows. If you run into an error, please refresh to retry the transaction. We will continue to update this channel as we learn about recovery timelines.
Posted Sep 28, 2022 - 20:05 UTC
Update
The ION Public cloud instance is suffering critical issues due to AWS service degradation (https://aws-status.info/). We are monitoring the issue from AWS' status page and working on making sure ION will come back online as soon as the underlying issues are resolved.
Posted Sep 28, 2022 - 17:35 UTC
Identified
Critical issue is affecting ION's public cloud environment only (app.firstresonance.io) and not the Compliant Cloud solution.
Posted Sep 28, 2022 - 17:15 UTC
Investigating
We are experiencing a partial service outage caused by asset (attachment) loading in ION. This is affecting Procedures, Runs, Inventory, and more. Our team is investigating the issue and working toward resolution ASAP.
Posted Sep 28, 2022 - 17:05 UTC
This incident affected: API, Application and UI, GovCloud Platform and API, and GovCloud Application and UI.