Authentication provider is down preventing login
Incident Report for ion by First Resonance
Postmortem

Earlier today, ion experienced an outage that prevented users from logging in to the application. The outage lasted for about 3 hours. This outage was caused by issues with our underlying authentication provider, Auth0, who is communicating this outage here. We wanted to send you this message even ahead of having something full from them.

We understand that this outage disrupted your business, and we know that you trust First Resonance for being responsive and reliable. We apologize for the inconvenience and disruption this outage has caused.

Like you, we rely on partners for their reliability and uptime to ensure that our customers – you – are able to use ion reliably to achieve your customers' demands. Like the baker relies on the farmer for their flour, we rely on a supply chain to ensure you can manufacture reliably. Given this outage, please note that we are taking steps to prevent downtime like this in the future. If you have any questions or concerns, please let me know.

Again, thank you for your patience, your understanding, and your partnership. We are committed to being a highly-reliable partner, and we are confident that ion will be the most reliable platform to you in achieving your manufacturing goals.

Karan

Update: We are continuing to look for more information from our authentication provider, Auth0. We will update this page when we learn more.

Posted Apr 21, 2021 - 03:29 UTC

Resolved
The authentication provider, Auth0, has reported a recovery in their services. This is now resolved, and ion users can log in. If you experience any issues, please let us know.
Posted Apr 20, 2021 - 22:40 UTC
Monitoring
The authentication service appears to be recovering. We will continue to monitor this and communicate ongoing issues. For now, you will be able to start accessing the ion service.
Posted Apr 20, 2021 - 20:05 UTC
Investigating
We are continuing to gather information from our authentication provider and will inform once the issue has been resolved. Login remains unavailable.
Posted Apr 20, 2021 - 18:20 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 20, 2021 - 17:38 UTC
This incident affected: Authentication/Authorization (Auth0 Authentication API, Auth0 CDN (cdn.auth0.com), Auth0 Management API, Auth0 Multi Factor Authentication, Auth0 Other, Auth0 Authentication API, Auth0 Management API, Auth0 Authentication using Custom DB Connections & Rules, Auth0 Authentication using Custom DB Connections & Rules, Auth0 Multi Factor Authentication, Auth0 Other) and Application and UI, GovCloud Application and UI.