Performance degradation on some Analytics dashboards
Incident Report for ion by First Resonance
Resolved
We've addressed the immediate performance issues and restored functionality. We're aware of inconsistent query times in some dashboards. These will be improved by the upcoming upgrades to the ION Analytics database.
Posted Feb 01, 2024 - 22:06 UTC
Monitoring
A potential fix has been deployed and we're seeing improved performance. We're closely monitoring and we'll update you once performance has been fully restored.
Posted Jan 30, 2024 - 22:29 UTC
Identified
We identified a performance bottleneck with one of our data sources and we're implementing a fix.
Posted Jan 30, 2024 - 00:53 UTC
Investigating
We are currently investigating performance issues affecting some analytics dashboards
Posted Jan 29, 2024 - 21:32 UTC
This incident affected: Analytics and GovCloud Analytics.