Analytics outage in the Gov cloud region
Incident Report for ion by First Resonance
Resolved
The team identified the issue and was able to implement a fix yesterday evening. Data and accounts were restored overnight. We are closely monitoring analytics for the next 48 hours to ensure full functionality.
Posted Oct 05, 2023 - 12:32 UTC
Identified
Issue has been identified and the team is working to restore services
Posted Oct 04, 2023 - 21:38 UTC
Investigating
We are currently experiencing an outage related to metadata corruption. The root cause of this issue is under investigation.
Posted Oct 04, 2023 - 18:24 UTC
This incident affected: GovCloud Analytics.