aBOM upgrade: Long Running migration
Incident Report for ion by First Resonance
Resolved
All systems are fully operational across all regions.
Posted Jan 29, 2024 - 08:47 UTC
Identified
We encountered an unexpected roadblock during our migration process within the Public Cloud and GovCloud regions. To minimize operational impact during business hours, we have decided to postpone the migration in these specific regions. We will provide further updates once the application is fully operational. We appreciate your patience and understanding during this process.
Posted Jan 29, 2024 - 07:12 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 28, 2024 - 20:58 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 28, 2024 - 20:07 UTC
Monitoring
Our migration are running longer than expected. During this period, you may encounter errors or disruptions when accessing pages related to aBOM and inventory management.
We are actively working to minimize any impact on your experience and will provide regular updates on our progress. We appreciate your patience and understanding during this time.
Posted Jan 28, 2024 - 20:06 UTC
This incident affected: API, Notifications, Webhooks, Analytics, Application and UI, GovCloud Platform and API, GovCloud Notifications, GovCloud Webhooks, GovCloud Analytics, and GovCloud Application and UI.