Production-Gov Temporarily Down
Incident Report for ion by First Resonance
Resolved
This incident has been resolved. Systems are back to normal.
Posted Dec 23, 2023 - 16:46 UTC
Investigating
We are currently investigating an issue with our production-gov environment.
Posted Dec 23, 2023 - 16:23 UTC
This incident affected: API, Notifications, Analytics, Application and UI, GovCloud Platform and API, GovCloud Notifications, GovCloud Analytics, and GovCloud Application and UI.