Intermittent login issues
Incident Report for ion by First Resonance
Resolved
This incident has been resolved.
Posted Aug 19, 2021 - 23:09 UTC
Monitoring
Our login service system has recovered. The team is continually monitoring the stability of services.
Posted Aug 19, 2021 - 22:40 UTC
Identified
The login service we use is having issues (https://status.auth0.com/incidents/5j06wdcvzpn8). This is resulting in intermittent login issues. If login fails, try again. ion systems behind login are stable and operational.
Posted Aug 19, 2021 - 22:20 UTC
This incident affected: Application and UI, GovCloud Application and UI and Authentication/Authorization (Auth0 Authentication API, Auth0 Management API).