Resolved
This incident was resolved on August 13. The elevated API errors have been fixed, and service has been operating normally since. We apologize for the delay in updating this page.
Identified
We have identified the root cause of the incident and are solving the issue now.
Investigating
We are currently investigating the issue.