Resolved
This issue has been resolved. File attachments, images, and other uploaded content are loading normally again. Thank you for your patience.
Investigating
We're investigating an issue where file attachments, images, and other uploaded content may intermittently fail to load or take longer than usual to appear. Other parts of the application are unaffected. We're monitoring the situation and will post updates as we learn more.